Please review any and all PUBLIC repositories, groups and associate files. These allow anyone on the Internet to access without authentication. Repository and group owners are responsible for their content and permission settings. Go to your project(s), click on Settings > General and expand the "Visibility, project features, permissions" to change this setting.

Commit 5c721456 authored by Norbraten, Terry's avatar Norbraten, Terry

concise info update

parent 414f1a10
If you encounter a popup that says, "To open "Xj3DBrowser" you need to install
the legacy Java SE 6 runtime", click "OK" to close, then follow the advice for
modify the JDK info.plist from the following link.
modifying your installed JDK/JRE info.plist from the following link.
https://stackoverflow.com/questions/26847411/to-open-eclipse-you-need-to-install-the-legacy-java-se-6-runtime
Be sure to reboot your system when completed.
STEPS
1) Edit the info.plist for the JDK after installing:
$ sudo nano `/usr/libexec/java_home -V`/../info.plist
2) Change the following section:
<key>JVMCapabilities</key>
<array>
<string>CommandLine</string>
</array>
to
<key>JVMCapabilities</key>
<array>
<string>JNI</string>
<string>BundledApp</string>
<string>WebStart</string>
<string>Applets</string>
<string>CommandLine</string>
</array>
3) Be sure to reboot your system when completed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment